Mac OSX: Wrong curl version error
  • 12 Jan 2021
  • 1 Minute To Read
  • Print
  • Share
  • Dark
    Light

Mac OSX: Wrong curl version error

  • Print
  • Share
  • Dark
    Light

Description

You can receive an error about a wrong curl version on Mac OS.

Solution

Run the following command:

sudo rm -rf /opt/vagrant/embedded/bin/curl
Was This Article Helpful?