Welcome to the Spryker Documentation Center

Your central hub for Spryker knowledge and information

News

Security

We at Spryker take security very seriously and investigate all security issues reported. If you have encountered suspicious behavior or identified a vulnerability, please let us know.

Supported PHP Versions

Starting from October 2020, PHP 7.2 is no longer supported. Therefore, we strongly recommend switching to PHP 7.3+ until then.

Documentation Updates

Stay up to speed with all the updates to the documentation made for each release.