Migration Guide - CategoryPageSearch
  • Updated on 01 Jun 2020
  • 1 minute to read
  • Print
  • Share
  • Dark
    Light

Migration Guide - CategoryPageSearch

  • Print
  • Share
  • Dark
    Light

Upgrading from Version 1.4.* to Version 1.5.*

Prerequisites

This migration guide is a part of the Search migration effort. Prior to upgarding this module, make sure you have completed all the steps from the Search Migration Guide.

To upgrade the module, do the following:

  1. Update the modules with composer:
composer update spryker/category-page-search
  1. Remove deprecated plugin usages listed below (in case it is used) from Pyz\Zed\Search\SearchDependencyProvider:
Spryker\Zed\CategoryPageSearch\Communication\Plugin\Search\CategoryNodeDataPageMapBuilder
Was this article helpful?